Latest topics
» Auto-suggest @mentions as You Type
by skouliki Today at 04:57

» Hello everyone this is Adam from France
by SLGray Today at 01:09

» FM Themes
by SLGray Today at 01:08

» User - Made Creations
by SLGray Today at 01:07

» Search box only visible on hover
by SLGray Today at 00:58

» Browsers & Updates
by SLGray Today at 00:56

» Change newposts/no new posts/ locked icons
by T.C. Yesterday at 19:52

» [HELP] About Profile Cover Code
by MaHwOs Sun 19 Nov 2017, 18:54

» bloquer un membre
by berlingo Fri 17 Nov 2017, 18:19

» IconSkouliki Graphics
by skouliki Fri 17 Nov 2017, 03:54

» [IN PROGRESS] Can this code work on pun version
by skouliki Thu 16 Nov 2017, 03:50

» [TUTORIAL] [ALL VERSIONS] Warning before posting
by demon99 Wed 15 Nov 2017, 08:12

» About Add Reply & New Topic button (popup form)
by omarpop23 Mon 13 Nov 2017, 20:31

» Add a login popup for the toolbar
by Ape Sun 12 Nov 2017, 18:41

» Post a message automatically when locking a topic
by ThunderTB Sun 12 Nov 2017, 13:51

Recent Tutorials
Who is online?
In total there are 8 users online :: 0 Registered, 0 Hidden and 8 Guests :: 2 Bots

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

EDGE got stuck at 50% updating the forum width

View previous topic View next topic Go down

avatar
Guest
Guest
View all awards

PostGuest on Wed 21 Dec 2016, 04:22

Whelp! EDGE got stuck at 50% when changing the forum width from 100% to 90%. Quickly making the cap below, the founder was logged out automatically after an hour and nothing changed! What now?




After logging in again:




Last edited by Samantha NL on Wed 21 Dec 2016, 12:19; edited 1 time in total
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 21 Dec 2016, 11:28

@Samantha NL try updating the width again, but open the console before clicking the button to save the changes. You can open the console by doing the following :
1. F12 > Console tab
2. Right click > inspect element > Console tab

Once the console is open, save the changes. If any errors occur it should pop up in the console. Also note : Depending on the size of the stylesheet and latency with Forumotion's servers, it might take a few seconds ( or minutes ) to update.

If there are any errors, let me know. Salute
avatar
Guest
Guest
View all awards

PostGuest on Wed 21 Dec 2016, 11:52

Ofc... it worked 100% now, because FAE's creator went online Laughing



So what was causing it? Or did you fiddle with something in the bg to make it work and then told us to try again? Surprised


By the way, it said : "Click here to reload the page". That's something we didn't see in the translation...
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 21 Dec 2016, 13:48

That's good, it may have been a latency issue then. When updating the stylesheet it has to send a large packet of data to the server, this can take awhile depending on your connection and Forumotion itself. The best thing to do is be patient and let it do its thing. If an error does occur it usually displays red text in the log saying where the error occurred.

That's something outside of the translatable range at the moment, but it's definitely possible that'll need an alias eventually.
avatar
Guest
Guest
View all awards

PostGuest on Wed 21 Dec 2016, 13:53

@Ange Tuteur wrote:That's good, it may have been a latency issue then. When updating the stylesheet it has to send a large packet of data to the server, this can take awhile depending on your connection and Forumotion itself. The best thing to do is be patient and let it do its thing. If an error does occur it usually displays red text in the log saying where the error occurred.

That's something outside of the translatable range at the moment, but it's definitely possible that'll need an alias eventually.

Yeah. I just told him. Because when he retried it just took a sec or so. We had been patient, for like an hour or so this afternoon. I told him I wanted to take a cap just before he logged off and so... well, that told the story alright, yk. We got scared some JS or whatever got (half-)edited and we reported it before logging in again.

So, it's solved now. Thanks for your time and explaining. Smile

Lemme know about any updates in the translational parts. I'm doing the translations here, the best I (or rather: we are doing) can Wink

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum