Latest topics
» FM Themes
by SLGray Today at 16:48

» User - Made Creations
by SLGray Today at 16:48

» The Football Forums
by Mati Today at 15:22

» [BUG] Avatar doesn't resize when reading the profile
by Samantha NL Today at 12:33

» Search Bar Options
by Samantha NL Today at 11:38

» Chit Chat Thread
by Jazeon Today at 05:42

» Christmas logo
by Teo! Today at 03:56

» SyncEditor
by keko_ferkeko Today at 00:31

» Private message bg color
by Mr.Alam Yesterday at 22:54

» Multi-step Login Form
by Samantha NL Yesterday at 12:54

» Member of the Month
by Samantha NL Yesterday at 12:38

» Forumactif Edge - Dutch Translation
by Samantha NL Yesterday at 10:49

» Widget : Staff Online
by Samantha NL Yesterday at 10:39

» Questions about styling the Main Search Box
by Samantha NL Yesterday at 10:24

» Found a typo in your default Edge CSS
by Samantha NL Yesterday at 03:07

Recent Tutorials
Who is online?
In total there are 6 users online :: 0 Registered, 0 Hidden and 6 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[Fixed] Slider to adjust the width of the forum is bugged

View previous topic View next topic Go down

Bigtuber

Title :
Gender : Male
Posts : 93
Points : 432
Reputation : 40
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostBigtuber on Tue 30 Aug 2016, 23:22

Hello,

it is easy to explain.

I dragged the slider a bit ... to 30, to 40 and some other values.
Then I dragged it to 99% again (the standard).

But now the width of the forum is not at 99% ... but the slider says 99%.
Can you try this out / validate this?


Last edited by Bigtuber on Wed 31 Aug 2016, 10:37; edited 2 times in total

--------

Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 31 Aug 2016, 10:30

Hi @Bigtuber,

You're right the default width isn't 99%, it's actually 100% or "auto" (width:auto;), but the 100% setting isn't correct either currently. I've sent a hotfix out for the control panel which should correct that. Try setting the width of the forum to 100%, and let me know if the forum is back to the standard width. Salute
Bigtuber

Title :
Gender : Male
Posts : 93
Points : 432
Reputation : 40
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostBigtuber on Wed 31 Aug 2016, 10:36

Hey @Ange Tuteur,

this is working great now!  Thumb right

I edit this to "Fixed", right?

--------

Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 31 Aug 2016, 10:43

Yep, it's fixed ! Thanks for reporting Mr. Green

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum