Latest topics
» [GAME] Count to 999 using odd numbers Van-Helsing Edition
by Van-Helsing Yesterday at 16:03

» [GAME] Count to 1000 using even numbers Van-Helsing Edition
by Van-Helsing Yesterday at 16:03

» [GAME] Count to One Million!
by Van-Helsing Yesterday at 16:02

» [GAME] Count to 30 - Ange Edition
by Van-Helsing Yesterday at 16:01

» Is there any new update for ForumActif Edge?
by Van-Helsing Yesterday at 16:01

» Add a login popup for the toolbar
by Ape Sun 24 Sep 2017, 17:26

» [GAME] Post a random picture
by SLGray Fri 22 Sep 2017, 19:23

» Topic'It
by Ange Tuteur Fri 22 Sep 2017, 10:06

» Topic'It
by SLGray Thu 21 Sep 2017, 15:52

» FM Themes
by SLGray Thu 21 Sep 2017, 15:51

» User - Made Creations
by SLGray Thu 21 Sep 2017, 15:50

» IconSkouliki
by skouliki Sun 17 Sep 2017, 11:05

» Awards
by Mr_Grande Sun 17 Sep 2017, 08:52

» Modify Category Tabs lead to a desired position and auto scroll click
by djblah Fri 15 Sep 2017, 14:56

» Display a preview of the user profile on hover
by Eiki Thu 14 Sep 2017, 02:38

Recent Tutorials
Who is online?
In total there are 5 users online :: 0 Registered, 0 Hidden and 5 Guests :: 2 Bots

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

Help to update a code that does not work after JQuery Update!

View previous topic View next topic Go down

avatar
STBW

Title :
Gender : Unspecified
Posts : 33
Points : 974
Reputation : 2
Language : Spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostSTBW on Mon 26 Jun 2017, 07:57

Hey Magician @Ange Tuteur

I was wondering if you could check one of the codes of LG that has stopped to work after the new update of FM.

Code:
will post later it was mistake

This is not my whole code, is just a short part of it.. but I put some of the personalized BBcodes I use to see if you can show me what I need to fix on the rest of them! Or if the error is just on the non-modifiable part of the beginning..

Thanks in advance, this is a very useful code for my site! Is what makes my site be what it is, so I will appreciate it! Very Happy


Last edited by STBW on Tue 27 Jun 2017, 13:34; edited 2 times in total
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2432
Points : 4690
Reputation : 286
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 26 Jun 2017, 22:07

You need to understand that this section is only for Forumactif Edge support.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4688
Points : 9738
Reputation : 2332
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 27 Jun 2017, 11:17

Hi,

As SLGray has mentioned, this section is for help with the custom theme Forumactif Edge. If you have an issue with a code that's unrelated to Forumactif Edge, your best option is to open a support topic on the Official Support Forum for Forumactif. However, if the issue is a compatibility error with Forumactif Edge, you can request a plugin to be converted to work with it here. (I believe you've already done this)

Anywho, the transition for the jQuery library has not taken place yet, so the issue is most likely a syntax error. Did you make any changes recently ? If so, review or temporarily remove those changes to see if the status of the script improves. You can also review your console for error hints as well.
avatar
STBW

Title :
Gender : Unspecified
Posts : 33
Points : 974
Reputation : 2
Language : Spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostSTBW on Tue 27 Jun 2017, 13:33

Okay.. I found the error, but I did not did it.. in the javascript code it changed all the \' to ' so it did not scaped it.. IDK why it did that

sorry for the inconveniences
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4688
Points : 9738
Reputation : 2332
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 28 Jun 2017, 10:18

Ah, it's no problem. I've had a similar issue before, but in my case it removed the escape characters when I edited a tutorial on here. Think

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum