Latest topics
» Star in navbar
by Kisskiss Today at 13:10

» Icons
by Kisskiss Today at 13:07

» Chit Chat Thread
by Samantha Today at 12:58

» Starred Forums
by Milouze14 Today at 12:11

» [GAME] Post a random picture
by  Yesterday at 22:31

» [GAME] What are you doing right now?
by Valoish Yesterday at 17:25

» [GAME] Count to 999 using odd numbers Van-Helsing Edition
by Valoish Yesterday at 17:23

» [GAME] What are you listening to right now?
by Valoish Yesterday at 17:23

» Change the style of tooltips with tooltipster !
by  Yesterday at 12:17

» Flat Browser Buttons
by  Yesterday at 12:15

» #12 Pick a Theme
by SLGray Sat 14 Jan 2017, 20:07

» IconSkouliki
by skouliki Sat 14 Jan 2017, 03:07

» _userdata.usergroup
by STBW Sat 14 Jan 2017, 01:11

» Add more topic title colors
by Samantha Fri 13 Jan 2017, 19:43

» Browsers & Updates
by brandon_g Wed 11 Jan 2017, 10:37

Recent Tutorials
Top posting users this month
Who is online?
In total there are 11 users online :: 1 Registered, 0 Hidden and 10 Guests :: 1 Bot

Dr Jay

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

Shades on post

View previous topic View next topic Go down

Kisskiss

Title :
Gender : Unspecified
Posts : 38
Points : 251
Reputation : 1
Language : Italian, spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostKisskiss on Mon 22 Aug 2016, 14:32

I saw that now almost everyone entering the colorful shades in the topics of the staffer , but how? what's the JavaScript ?
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4202
Points : 8666
Reputation : 2108
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 22 Aug 2016, 15:59

Hi @Kisskiss,

I'm not sure I comprehend, could you perhaps try explaining with a screenshot ?
Kisskiss

Title :
Gender : Unspecified
Posts : 38
Points : 251
Reputation : 1
Language : Italian, spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostKisskiss on Mon 22 Aug 2016, 16:05

Luffy

Title :
Crazy Tanker
Gender : Male
Age : 22
Posts : 287
Points : 1375
Reputation : 62
Language : Greek, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.thinktankforum.net/ https://www.facebook.com/thethinktankforum https://twitter.com/ThinkTank_Forum

PostLuffy on Mon 22 Aug 2016, 16:17

Hello @Kisskiss,

Do you mean the Staff background with the orange font behind the text or the bar over the message text?

--------

Kisskiss

Title :
Gender : Unspecified
Posts : 38
Points : 251
Reputation : 1
Language : Italian, spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostKisskiss on Mon 22 Aug 2016, 16:21

Staff background with the orange font behind the text
Teo!

Title :
Gender : Unspecified
Posts : 46
Points : 279
Reputation : 16
Language : Italian
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostTeo! on Mon 22 Aug 2016, 17:13

Hello @Ange Tuteur @Kisskiss

In the rank
Code:
<span class="staff-rank">RANK </span>

In the Javascript
Code:
$(function() {
  $('.post:has(.staff-rank)').addClass('staff-post');
});

In the CSS
Code:
.post.staff-post {
  background-image:url(http://i39.servimg.com/u/f39/18/21/41/30/f6011.png);
  background-repeat:no-repeat;
  background-position:left bottom;
}


However , I can not understand why the code problems to the theme, look in the editor




Kisskiss

Title :
Gender : Unspecified
Posts : 38
Points : 251
Reputation : 1
Language : Italian, spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostKisskiss on Tue 23 Aug 2016, 15:25


@teo you're right! @Ange Tuteur can it be solved?
Thanks
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4202
Points : 8666
Reputation : 2108
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 23 Aug 2016, 15:37

@Teo! @Kisskiss, could you provide a URL for the forum this is installed on ? I cannot seem to replicate the issue. Think
Teo!

Title :
Gender : Unspecified
Posts : 46
Points : 279
Reputation : 16
Language : Italian
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostTeo! on Tue 23 Aug 2016, 15:40


But I had to remove the codes . if it helps put them back !


www.ilforumditutti.net
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4202
Points : 8666
Reputation : 2108
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 25 Aug 2016, 13:13

@Teo! sorry I almost forgot about this. Shocked

I have a question : Did you add the CSS at the top or bottom of the stylesheet ?
Teo!

Title :
Gender : Unspecified
Posts : 46
Points : 279
Reputation : 16
Language : Italian
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostTeo! on Thu 25 Aug 2016, 13:34

I add the CSS in the stylesheet!
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4202
Points : 8666
Reputation : 2108
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 25 Aug 2016, 13:41

I know that, but did you place the codes at the TOP or BOTTOM of the stylesheet ? The placement of the code is important. Think
Teo!

Title :
Gender : Unspecified
Posts : 46
Points : 279
Reputation : 16
Language : Italian
Browser : Browser : Google Chrome Forum Version : Forum Version : punBB
Awards :
View all awards
View user profile

PostTeo! on Thu 25 Aug 2016, 14:01

Ohhh... at the TOP
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4202
Points : 8666
Reputation : 2108
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 25 Aug 2016, 14:03

Try placing it at the BOTTOM of the stylesheet. If you place CSS at the top before the @import rules, it'll cause errors.

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum