Latest topics
» FM Themes
by SLGray Today at 16:48

» User - Made Creations
by SLGray Today at 16:48

» The Football Forums
by Mati Today at 15:22

» [BUG] Avatar doesn't resize when reading the profile
by Samantha NL Today at 12:33

» Search Bar Options
by Samantha NL Today at 11:38

» Chit Chat Thread
by Jazeon Today at 05:42

» Christmas logo
by Teo! Today at 03:56

» SyncEditor
by keko_ferkeko Today at 00:31

» Private message bg color
by Mr.Alam Yesterday at 22:54

» Multi-step Login Form
by Samantha NL Yesterday at 12:54

» Member of the Month
by Samantha NL Yesterday at 12:38

» Forumactif Edge - Dutch Translation
by Samantha NL Yesterday at 10:49

» Widget : Staff Online
by Samantha NL Yesterday at 10:39

» Questions about styling the Main Search Box
by Samantha NL Yesterday at 10:24

» Found a typo in your default Edge CSS
by Samantha NL Yesterday at 03:07

Recent Tutorials
Who is online?
In total there are 5 users online :: 0 Registered, 0 Hidden and 5 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

the last user part is not right

View previous topic View next topic Go down

Michael_vx

Title :
Gender : Male
Age : 24
Posts : 290
Points : 1373
Reputation : 74
Language : Arabic
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : Other
Awards :
View all awards
View user profile http://miccsoft.net https://www.facebook.com/Michaelvx2008

PostMichael_vx on Wed 10 Aug 2016, 01:11

the last user part is not right

the avater is right in the user name in the box

if i saw any thing else ill tell about it
Guest
Guest
View all awards

PostGuest on Wed 10 Aug 2016, 01:52

@Michael_vx wrote:the last user part is not right

the avater is right in the user name in the box

if i saw any thing else ill tell about it

I've seen the same on my mobile. Did you take a screenshot of it using a mobile device?
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 10 Aug 2016, 12:29

@Michael_vx may I have a link to the forum to inspect the problem ? Surprised

It looks like it could be an issue with responsiveness or the display type of the element. Think
Michael_vx

Title :
Gender : Male
Age : 24
Posts : 290
Points : 1373
Reputation : 74
Language : Arabic
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : Other
Awards :
View all awards
View user profile http://miccsoft.net https://www.facebook.com/Michaelvx2008

PostMichael_vx on Wed 10 Aug 2016, 16:33

sure you can have the link
http://miclap.logu2.com
and the screen shot from PC not mobile my mobile is half dead and im still fixing it
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 10 Aug 2016, 16:46

Thanks ! Rose

I think it might be a problem with the RTL stylesheets. Add this CSS rule to your stylesheet and let me know if it fixes the problem for you :
Code:
#wio_new_avatar { margin-right:12px; }


BTW good luck fixing you mobile device.
Michael_vx

Title :
Gender : Male
Age : 24
Posts : 290
Points : 1373
Reputation : 74
Language : Arabic
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : Other
Awards :
View all awards
View user profile http://miccsoft.net https://www.facebook.com/Michaelvx2008

PostMichael_vx on Wed 10 Aug 2016, 18:03

nothing changed
added CSS at the end of the CSS page
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 10 Aug 2016, 20:13

Hmm.. that's odd. I'll take a closer look at it tomorrow to see if I can figure out what the cause is. Thumb right

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum