Recent Tutorials
Who is online?
In total there are 7 users online :: 1 Registered, 0 Hidden and 6 Guests :: 1 Bot

smurfavr

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

The changing language process freezes

View previous topic View next topic Go down

Bigtuber

Title :
Gender : Male
Posts : 93
Points : 428
Reputation : 40
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostBigtuber on Mon 25 Jul 2016, 17:55

Hello,

I want to report another bug.

If I want to change the language at the FAE Control Panel, it freezes/stops at 76.47% (Getting template viewcomments_body.html...)
Tested it in Chrome and Firefox with French and Greek .. stops there for about 10min .. nothing happen.

Can you confirm this, Ange?
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4088
Points : 8387
Reputation : 2008
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 25 Jul 2016, 18:41

@Bigtuber are there any errors in your console ? I made a test just now and I translated from English > French > Greek > English without issue.

Let me know Smile
Bigtuber

Title :
Gender : Male
Posts : 93
Points : 428
Reputation : 40
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostBigtuber on Mon 25 Jul 2016, 18:46

Yep, when the % stops, following error appears:
ERROR:
VM1694:178 Uncaught TypeError: Cannot read property 'template' of undefinedfunc @ VM1694:178(anonymous function) @ VM1694:235o @ jquery.min.js:2fireWith @ jquery.min.js:2w @ jquery.min.js:4d @ jquery.min.js:4
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4088
Points : 8387
Reputation : 2008
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 25 Jul 2016, 19:02

@Bigtuber thanks, that information helped a lot ! I sent a hotfix online, let me know if the problem is resolved for you. ( might need to reload your panel )
Bigtuber

Title :
Gender : Male
Posts : 93
Points : 428
Reputation : 40
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostBigtuber on Mon 25 Jul 2016, 19:24

Works perfectly, thanks! Yes

--------

Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4088
Points : 8387
Reputation : 2008
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 25 Jul 2016, 19:26

Perfect ! Bow 3

The problem was because the blog template couldn't be found -- most likely because blogs weren't enabled. I added a condition that checks this now.

Thanks for your help Rose

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum