Latest topics
» FM Themes
by SLGray Today at 16:48

» User - Made Creations
by SLGray Today at 16:48

» The Football Forums
by Mati Today at 15:22

» [BUG] Avatar doesn't resize when reading the profile
by Samantha NL Today at 12:33

» Search Bar Options
by Samantha NL Today at 11:38

» Chit Chat Thread
by Jazeon Today at 05:42

» Christmas logo
by Teo! Today at 03:56

» SyncEditor
by keko_ferkeko Today at 00:31

» Private message bg color
by Mr.Alam Yesterday at 22:54

» Multi-step Login Form
by Samantha NL Yesterday at 12:54

» Member of the Month
by Samantha NL Yesterday at 12:38

» Forumactif Edge - Dutch Translation
by Samantha NL Yesterday at 10:49

» Widget : Staff Online
by Samantha NL Yesterday at 10:39

» Questions about styling the Main Search Box
by Samantha NL Yesterday at 10:24

» Found a typo in your default Edge CSS
by Samantha NL Yesterday at 03:07

Recent Tutorials
Who is online?
In total there are 6 users online :: 0 Registered, 0 Hidden and 6 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[BUG - NEW THEME] Found some bugs in your new theme!

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 07:13

Hey @Ange Tuteur!

Your new theme looks so sleak! So advanced! I love it. It's a bit like my board... NO WIDGETS! Laughing I love you it! I hate widgets yk. And I love the side menu!

I found you a couple of improvements though...

1. Editing posts is a drag. We need to scroll way down to edit our posts now. Post one out, try to edit it. Just needed to scroll a mile down...
2. The side menu doesn't slide back after a certain amount of time. It's just sits there and waits eternally for user input
3. There's no latest post icon shown in the cats which makes it hard to navigate along the forums (now it shows, there's an arrow symbol now)
4. Your top menu doesn't show no more watching the posts
5. Your not-a-banner doesn't show
6. THAT http://prntscr.com/bss3db width may need adjusting...

Hope this 5 minute glance of mine helped you to improve that story of yours a bit Smile

Hello  Samantha.


Last edited by Samantha on Thu 14 Jul 2016, 07:32; edited 5 times in total
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 07:17

Hey thanks for the input. Smile

1. I'm not quite sure I follow, do you have an example ?
2. I'll take this into consideration, perhaps as an update for a later version. Think
3. You don't see this arrow ?
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 07:19

Read again. just found a couple more and you just KNOW I always edit my posts a 1,000 times... so.... Razz

Custom profile fields: http://prntscr.com/bss58o Forum Version and Browser text don't show...
Same with Gender and custom title: http://prntscr.com/bss5sw

Orange member post is gone now. It's blue again.


Last edited by Samantha on Thu 14 Jul 2016, 07:25; edited 1 time in total
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 07:25

Samantha wrote:Read again. just found a couple more and you just KNOW I always edit my posts a 1,000 times... so.... Razz

Custom profile fields: http://prntscr.com/bss58o Forum Version and Browser text don't show...
Same with Gender and custom title: http://prntscr.com/bss5sw
Ah I see, don't worry about that too much, I've only installed the base assets and am in the process of transferring personal content over now. Might have to convert a few things though.
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 07:27

@Ange Tuteur wrote:
Samantha wrote:Read again. just found a couple more and you just KNOW I always edit my posts a 1,000 times... so.... Razz

Custom profile fields: http://prntscr.com/bss58o Forum Version and Browser text don't show...
Same with Gender and custom title: http://prntscr.com/bss5sw
Ah I see, don't worry about that too much, I've only installed the base assets and am in the process of transferring personal content over now. Might have to convert a few things though.

right, so pls remember, I always edit my posts a lot. make sure you refresh the page or wait a bit. that's me. I'll be off again now, checking on those posts lateron. I'm very happy with the new theme! Good job dude! Good Good Good
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 07:37

Awards don't lign up: http://prntscr.com/bssbci

And there's no +1 no more just 'Thanks'... :/

Why don't you align these dynamically, depending on their size? http://prntscr.com/bssfjo

Vertical alignment doesn't add up here: http://prntscr.com/bssg9k

http://prntscr.com/bssh26 and http://prntscr.com/bssgxk got too much height!
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 09:16

1. I'm not sure I follow this point. This is what I see when I edit posts :

How does it look to you ? An image might help.

2. For the moment I'll leave the side menu as it is, but if more people want this change I'll add it as an update to the software.
3. I'm assuming you were viewing the forum while the installation was still ongoing.
4. Do you have an image for this one ?
5. Were you referring to the forumotion.com image ? That was a default installation image, it'll probably change when I make an official logo for the software eventually.
6. Are you referring to the button size or margin ?

The awards and profile fields should be good now, same with the reputation buttons which were hidden due to one of the style widgets on this forum.

Thanks for your feedback. Smile
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 13:12

@Ange Tuteur wrote:1. I'm not sure I follow this point. This is what I see when I edit posts :

How does it look to you ? An image might help.

2. For the moment I'll leave the side menu as it is, but if more people want this change I'll add it as an update to the software.
3. I'm assuming you were viewing the forum while the installation was still ongoing.
4. Do you have an image for this one ?
5. Were you referring to the forumotion.com image ? That was a default installation image, it'll probably change when I make an official logo for the software eventually.
6. Are you referring to the button size or margin ?

The awards and profile fields should be good now, same with the reputation buttons which were hidden due to one of the style widgets on this forum.

Thanks for your feedback. Smile

1. I think that happened when I was trying to edit a post while the installation was still ongoing. It's OK now.
2. Well, anyway, with the toggle side menu icon it's not clear one can collapse the menu by pressing the same icon. A '>' and '<' icon would be better, IMO.
3. Yeah, that one got solved too. There's a -> symbol now.
4. When viewing the forums: http://prntscr.com/bswg5v (correct). When viewing: http://prntscr.com/bswftr and editing http://prntscr.com/bswgiv the posts (the top menu is missing)
5. Yeah, your logo is back again now.
6. The buttons are covering the forums / posts, like in my last screenshot @ 4. So I think you should either re-set the forum margins or make the side menu fade / slide.

Still unsolved:
7. "Orange member post is gone now. It's blue again.". This: http://prntscr.com/bswisr showed orange for about 5 minutes for Valued Members (I guess... or my own posts anyway), which was beautiful. Unfortunately it shows as blue now.
8. Vertical alignment doesn't add up here: http://prntscr.com/bssg9k
9. http://prntscr.com/bssh26 and http://prntscr.com/bssgxk got too much height!
10. ? http://prntscr.com/bswmlx the height issue

Btw. I think I now know why your top menu doesn't show in the posts... It's not dynamic no more, it's at a fixed position. It's terrible navigating like that now, because the FM notification bar doesn't link to your site, just forumotion.com, unlike at my site, but I changed it because I purchased the copyrights....

The other stuff I mentioned got corrected by you already. TY! Hello

PS: And the Chatbox is still missing Razz Wink
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 14:33

7. That was an accident. Shifty

8. Looks like I'll need to update the login form. I'll get to that. Shocked

9. The footer is supposed to have a sizeable amount of padding so that it stands out a bit more and doesn't feel squashed at the bottom. This can be changed if more people don't like it, though.

10. Since they're multiple boxes their heights will differ, especially when more content is filled in. I could probably set fixed heights, but that will also require adding scroll bars to the containers. I'll think about this Think


About the top menu, it's now inside the side menu under the widgets menu button. Clicking it will open the sticky navbar which is now called "quick navigation", it has a few useful widgets inside too. Rock
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 14:44

@Ange Tuteur wrote:7. That was an accident. Shifty

8. Looks like I'll need to update the login form. I'll get to that. Shocked

9. The footer is supposed to have a sizeable amount of padding so that it stands out a bit more and doesn't feel squashed at the bottom. This can be changed if more people don't like it, though.

10. Since they're multiple boxes their heights will differ, especially when more content is filled in. I could probably set fixed heights, but that will also require adding scroll bars to the containers. I'll think about this Think


About the top menu, it's now inside the side menu under the widgets menu button. Clicking it will open the sticky navbar which is now called "quick navigation", it has a few useful widgets inside too. Rock

Alright.

Regarding 10: I got it fixed and scrollable on my site.

Yeah, I think I just need to get used to it. You're right. I miss the clickable banner that gets one home though. Shame you cannot alter the FM nav bar because of the copyrights. It's so much better on my site! Oh, well.
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 14:57

Yeah if you have a small screen or change the browser window's size you'll see it displays differently too. Wink

I did remove ads, and I probably could remove the copyrights too, but to me it feels like a waste for the copyrights because all it removes is backlinks to forumotion. Ads are invasive now thanks to Forumotion, so it's worth disabling for security reasons. ( MOBILE ) I could add a little home button to the toolbar though, maybe. Naughty
Guest
Guest
View all awards

PostGuest on Thu 14 Jul 2016, 18:37

On mobile I encountered several issues just now, all in classic view

The menu bar only shows this far (width) http://prntscr.com/bt0se8
The quick navigation doesn't show
This section http://prntscr.com/bt0t0k is all garbled because it tries to compress it into a certain width
Logging out isn't possible... I couldn't see 'log out', so then I fell back to what I know about links and tried this: http://fmdesign.forumotion.com/login?logout=1 , which gave me the login/out stuff you made, but it gave me that in a fixed window with slider bars and since I'm on mobile I'm unable to use them so I couldn't see or scroll down to the YES / NO confirmation buttons
There's no FM notification bar to fall back to in these situations

So I had to go down to start my laptop again and write this one up... :/

I'll be off soon now. If you still see me on, it must be the mobile session still active.
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 14 Jul 2016, 19:57

Samantha wrote:On mobile I encountered several issues just now, all in classic view

The menu bar only shows this far (width) http://prntscr.com/bt0se8
Can you swipe across the navbar with your finger to show the rest ? ( it uses a scroll bar on non-touch screens )

Samantha wrote:The quick navigation doesn't show
Might be a JavaScript incompatibility.. What year and / or model is your phone ? Think

Samantha wrote:This section http://prntscr.com/bt0t0k is all garbled because it tries to compress it into a certain width
Thanks for reporting that. I'll need to look over the code for the forum's intro box.

Samantha wrote:Logging out isn't possible... I couldn't see 'log out', so then I fell back to what I know about links and tried this: http://fmdesign.forumotion.com/login?logout=1 , which gave me the login/out stuff you made, but it gave me that in a fixed window with slider bars and since I'm on mobile I'm unable to use them so I couldn't see or scroll down to the YES / NO confirmation buttons
There's no FM notification bar to fall back to in these situations

So I had to go down to start my laptop again and write this one up... :/

I'll be off soon now. If you still see me on, it must be the mobile session still active.
I'll need to look over the login for small resolutions to make sure the problem is resolved. Thanks again for the reports, I'll go through this stuff sometime tomorrow. Smile
Guest
Guest
View all awards

PostGuest on Fri 15 Jul 2016, 01:11

@Ange Tuteur wrote:
Samantha wrote:On mobile I encountered several issues just now, all in classic view

The menu bar only shows this far (width) http://prntscr.com/bt0se8
Can you swipe across the navbar with your finger to show the rest ? ( it uses a scroll bar on non-touch screens )

I can't swipe it more to the right, zooming out doesn't solve it, it's already to the max. I can only zoom in still.

@Ange Tuteur wrote:
Samantha wrote:The quick navigation doesn't show
Might be a JavaScript incompatibility.. What year and / or model is your phone ? Think

Year? Idk. Got an iPhone and Z3. The widget menu shows however.

@Ange Tuteur wrote:
Samantha wrote:This section http://prntscr.com/bt0t0k is all garbled because it tries to compress it into a certain width
Thanks for reporting that. I'll need to look over the code for the forum's intro box.

Alright.

@Ange Tuteur wrote:
Samantha wrote:Logging out isn't possible... I couldn't see 'log out', so then I fell back to what I know about links and tried this: http://fmdesign.forumotion.com/login?logout=1 , which gave me the login/out stuff you made, but it gave me that in a fixed window with slider bars and since I'm on mobile I'm unable to use them so I couldn't see or scroll down to the YES / NO confirmation buttons
There's no FM notification bar to fall back to in these situations

So I had to go down to start my laptop again and write this one up... :/

I'll be off soon now. If you still see me on, it must be the mobile session still active.
I'll need to look over the login for small resolutions to make sure the problem is resolved. Thanks again for the reports, I'll go through this stuff sometime tomorrow. Smile

Ok.
Luffy

Title :
Crazy Tanker
Gender : Male
Age : 22
Posts : 287
Points : 1337
Reputation : 62
Language : Greek, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.thinktankforum.net/ https://www.facebook.com/thethinktankforum https://twitter.com/ThinkTank_Forum

PostLuffy on Fri 15 Jul 2016, 18:08

I just want to say that on the Affiliates page there are these overflows: http://prntscr.com/btfkg7

--------

Leah7
Administrator
Title :
Scorpion Queen
Gender : Female
Age : 27
Posts : 328
Points : 847
Reputation : 185
Language : English, Sign Language
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.gatewaytoroleplay.com https://www.facebook.com/JerriLeah https://twitter.com/IceLeah

PostLeah7 on Fri 15 Jul 2016, 18:56

@Luffy wrote:I just want to say that on the Affiliates page there are these overflows: http://prntscr.com/btfkg7

I don't have this issue...is that via mobile, or on PC, as well?
Luffy

Title :
Crazy Tanker
Gender : Male
Age : 22
Posts : 287
Points : 1337
Reputation : 62
Language : Greek, English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.thinktankforum.net/ https://www.facebook.com/thethinktankforum https://twitter.com/ThinkTank_Forum

PostLuffy on Fri 15 Jul 2016, 19:14

@Leah7 wrote:
@Luffy wrote:I just want to say that on the Affiliates page there are these overflows: http://prntscr.com/btfkg7

I don't have this issue...is that via mobile, or on PC, as well?
This is on a laptop @Leah7. Wink

--------

Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Sat 16 Jul 2016, 18:11

@Luffy thanks for the report ! I'll have to put that on my todo list of things to fix around here.
Rhino.Freak

Title :
Lord of the 7 kingdoms and protector of the realm
Gender : Male
Age : 20
Posts : 274
Points : 1561
Reputation : 85
Location : India!
Language : English, Hindi
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://tokyoghoular.foruns.com.pt/

PostRhino.Freak on Sun 17 Jul 2016, 08:52

Finally its applied here Very Happy sweet Very Happy
Paradiseng

Title :
Gender : Male
Posts : 95
Points : 1181
Reputation : 17
Language : English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.nigerianpalace.com

PostParadiseng on Sun 17 Jul 2016, 10:30

I think something is missing: which is "share" and "Action" in posts where we share post in social media
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 18 Jul 2016, 07:09

@Paradiseng wrote:I think something is missing: which is "share" and "Action" in posts where we share post in social media
Thanks I didn't notice that so I'll add it to the list !
Paradiseng

Title :
Gender : Male
Posts : 95
Points : 1181
Reputation : 17
Language : English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.nigerianpalace.com

PostParadiseng on Tue 19 Jul 2016, 04:48

@Ange Tuteur the new theme allows old members to modify profile even when the permission is set ("Who can modify the profile field value?") to none or moderators. But new members cannot modify it.

Such as warning level, bannned members etc.
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 19 Jul 2016, 11:07

@Paradiseng I'd check the groups on your forum for moderation privileges, because it's not possible for Forumactif Edge to modify forum permissions like that. Think
Paradiseng

Title :
Gender : Male
Posts : 95
Points : 1181
Reputation : 17
Language : English
Browser : Browser : Google Chrome Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile http://www.nigerianpalace.com

PostParadiseng on Tue 19 Jul 2016, 14:09

@Ange Tuteur wrote:@Paradiseng I'd check the groups on your forum for moderation privileges, because it's not possible for Forumactif Edge to modify forum permissions like that. Think

I didnt know how it happened but I have tried it with a three accounts now

two old account which i created on my forum before the installation of the theme and then the new account which i just created yesterday.....

in the two old accounts the warning level, your referrer and banned which i created and set the permission to "Moderators", "None" and "Moderators" respectively. In those two old accounts i can modify the warning level, referrer a d banned while in the new account i can't.
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4091
Points : 8396
Reputation : 2010
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 19 Jul 2016, 14:25

Check the groups for those "old accounts" and make sure that the groups they belong to do not have any moderation privileges via this tab :


If "is moderator" is checked under the moderation status for any forum, then the users in those groups will be able to edit profile fields set to "moderator".

I tested the installation on multiple forums and I did not encounter this problem you mentioned, which leads me to believe it's a permission issue on your forum, not caused by the theme.

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum