Latest topics
» Web Page Speed & Optimization for FAE
by dannig Today at 08:39

» Bootstrap compatibility
by dannig Yesterday at 18:26

» Need Help installing Forumactif Edge Theme
by dannig Yesterday at 12:21

» Forumactif Edge - FRENCH Translation
by Milouze14 Yesterday at 12:05

» Awards
by Ange Tuteur Yesterday at 11:28

» [GAME] Count to One Million!
by Ange Tuteur Yesterday at 11:20

» Forumotion Edge - italian translation
by Ange Tuteur Yesterday at 11:10

» Forumactif Edge Web Page - Italian Translation
by Ange Tuteur Yesterday at 11:07

» [GAME] Post a random picture
by Ange Tuteur Yesterday at 11:02

» Hello!
by brandon_g Yesterday at 09:15

» Profile fields CSS/bbcode stopped working
by dannig Tue 25 Apr 2017, 11:21

» Issues with adjusting centered profile fields
by Ange Tuteur Mon 24 Apr 2017, 11:54

» [GAME] Q&A
by Dr Jay Sun 23 Apr 2017, 14:53

» [GAME] Last Letter Game
by Dr Jay Sun 23 Apr 2017, 14:26

» [GAME] Never have I ever..
by Dr Jay Sun 23 Apr 2017, 14:25

Recent Tutorials
Top posting users this month
Who is online?
In total there are 7 users online :: 1 Registered, 0 Hidden and 6 Guests

Bigtuber

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[IN PROGRESS] formatting help

View previous topic View next topic Go down

avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Mon 11 Jul 2016, 15:05

when I create something with open-office versione 3.3 o win-word 2003 wordpad Ms
practical example :

sheet of word



copy / paste forum topic



checked :

html and bbcode: activated

done by

question : why not take the formatting ? thanks in advance

avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4480
Points : 9218
Reputation : 2241
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 11 Jul 2016, 16:52

Try changing [list=margin-top:0cm] to [list=1]

Forumotion only supports [list] ( unordered ) and [list=1] ( ordered ) as far as I know.
avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Tue 12 Jul 2016, 12:42

ok I try and let you know
avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Wed 13 Jul 2016, 12:56

so let me space



if you remove the space.. lose color



you are the genius of codes..can you help me please
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4480
Points : 9218
Reputation : 2241
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 13 Jul 2016, 16:15

avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Fri 15 Jul 2016, 07:30

ok I try and let you know
avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Tue 19 Jul 2016, 07:38

It does not work sin
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4480
Points : 9218
Reputation : 2241
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 19 Jul 2016, 11:12

Hm.. if that doesn't work then I'm not too sure what else can be done. Think

From your screenshot the markup of the bbcode looks correct, which is why I'm confused on why it's doing that. Does it only occur while in WYSIWYG mode, or only when you preview / edit ?
avatar
jessy

Title :
Gender : Female
Posts : 102
Points : 584
Reputation : 14
Language : italy
Browser : Browser : Google Chrome Forum Version : Forum Version : Invision
Awards :
View all awards
View user profile http://ilgiornaledibordo.forumattivo.com/

Postjessy on Tue 19 Jul 2016, 13:08

send message I see

[url=http://www.servimg.com/view/19380512/366]

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum