Latest topics
» [HELP] Improve the reputation system so it counts votes
by omarpop23 Yesterday at 21:43

» [GAME] Countdown from 200,000
by Wolfuryo Yesterday at 14:46

» Sticky navbar
by Wolfuryo Yesterday at 14:40

» Dark Mode
by Wolfuryo Yesterday at 14:40

» FM Chatbox
by Wolfuryo Yesterday at 14:28

» Chit Chat Thread
by Wolfuryo Yesterday at 14:20

» Help to update a code that does not work after JQuery Update!
by STBW Yesterday at 13:33

» problen in Select a Category javascript
by djblah Yesterday at 12:08

» random theme
by DeathLess Yesterday at 11:44

» [GAME] Animal Game
by Valoish Yesterday at 11:32

» [GAME] What are you doing right now?
by Valoish Yesterday at 11:32

» [GAME] this or that
by Valoish Yesterday at 11:31

» [GAME] Count to 1000 using even numbers Van-Helsing Edition
by Valoish Yesterday at 11:30

» [GAME] Count to 999 using odd numbers Van-Helsing Edition
by Valoish Yesterday at 11:30

» [GAME] Count to One Million!
by Valoish Yesterday at 11:29

Recent Tutorials
Who is online?
In total there are 8 users online :: 1 Registered, 0 Hidden and 7 Guests :: 1 Bot

_Twisted_Mods_

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

Widgets on edge does not appear!

View previous topic View next topic Go down

avatar
STBW

Title :
Gender : Unspecified
Posts : 32
Points : 883
Reputation : 2
Language : Spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostSTBW on Wed 14 Jun 2017, 06:43

I'm sorry, but suddenly the toggle options and the widgets (set on the left) has disappeared on my forum and I cannot see why...
This is the forum: live-the-worldwide-2.foroactivo.com

I will be full thanked if someone can help me to fix that Sad
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4587
Points : 9456
Reputation : 2305
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 14 Jun 2017, 13:02

Hi @STBW,

There's a JavaScript error on your forum which is causing this. Have you modified the image resizer code recently ? If so, that's the cause.

Go to Admin Panel > Modules > JS codes management > ALL.JS

Find :
Code:
max_width:400px
and
Code:
max_height:250px


Wrap the values with quotes / apostrophes to fix the error.
Code:
max_width:'400px'
and
Code:
max_height:'250px'
avatar
STBW

Title :
Gender : Unspecified
Posts : 32
Points : 883
Reputation : 2
Language : Spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostSTBW on Thu 15 Jun 2017, 03:09

Alright!

But one question... it is possible to disable the resize thing in some specific images inside the content of the messages? maybe disable it in some divs or something

Ty in advance
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4587
Points : 9456
Reputation : 2305
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 15 Jun 2017, 11:06

Yeah it's possible. Go to Admin Panel > Display > Colors and add the following CSS to your stylesheet.
Code:
.exclude_resizer .fa_img_resizer { display:none; }
.exclude_resizer img {
  max-height:100% !important;
  max-width:100% !important;
}

Afterwards you can use the table below and place images inside it. The images placed inside this table wont be resized, unless they exceed the post width.
Code:
[table class="exclude_resizer"][tr][td]IMAGES_HERE[/td][/tr][/table]
You can also use HTML tags as long as they have
Code:
class="exclude_resizer"
avatar
STBW

Title :
Gender : Unspecified
Posts : 32
Points : 883
Reputation : 2
Language : Spanish
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostSTBW on Thu 15 Jun 2017, 13:43

Well I did something with that, but how to disable also the lightbox?
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4587
Points : 9456
Reputation : 2305
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 22 Jun 2017, 11:06

@STBW wrote:Well I did something with that, but how to disable also the lightbox?
We'll probably have to do a quick loop over the images that are inside the exclude class. Add this script to your forum with a placement of "In all the pages."
Code:
$(function () {
  for (var a = document.querySelectorAll('.exclude_resizer img'), i = 0, j = a.length; i < j; i++) {
    a[i].onclick = null;
  }
});

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum