IMPORTANT

FM Design is in read-only mode, please click here for more information.

Latest topics
» Forum Closure
by Ange Tuteur Mon 01 Jan 2018, 01:28

» Chit Chat Thread
by Valoish Sun 31 Dec 2017, 19:15

» Font/Text background color.
by Valoish Sun 31 Dec 2017, 19:11

» Forumactif Messenger - Instant Message Application for Forumotion
by Wolfuryo Sun 31 Dec 2017, 18:24

» [GAME] Count to One Million!
by brandon_g Fri 29 Dec 2017, 18:58

» Post Cards
by manikbiradar Wed 20 Dec 2017, 07:50

» Forumactif Edge - Releases
by Ange Tuteur Thu 14 Dec 2017, 11:25

» [GAME] Countdown from 200,000
by Valoish Wed 13 Dec 2017, 23:22

» GeekPolice Tech Support Forums - GeekPolice.net
by Dr Jay Mon 11 Dec 2017, 19:12

» Asking about some plugin for Forumotion
by Dr Jay Mon 11 Dec 2017, 19:10

» [GAME] What are you thinking right now?
by Van-Helsing Sat 09 Dec 2017, 14:51

» Widget : Similar topics
by ranbac Wed 06 Dec 2017, 18:11

» Change the Background of the Forum and put an image and how to make prefixs?
by Clement Wed 06 Dec 2017, 15:19

» Hello from Western Australia
by SarkZKalie Wed 06 Dec 2017, 05:34

» Numbering of messages in the topic
by SLGray Mon 04 Dec 2017, 22:40

Recent Tutorials
Top posting users this month
Who is online?
In total there are 7 users online :: 0 Registered, 0 Hidden and 7 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[Bug]Breadcrumbs are colorless and some errors while installing FAE

View previous topic View next topic Go down

avatar
Bigtuber

Title :
Gender : Male
Posts : 125
Points : 919
Reputation : 52
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostBigtuber on Wed 01 Feb 2017, 12:12

Hello,

I'd like to report two bugs.

The first is about the breadcrumbs:


On my forum, there is no background-color (I had to mark it so it's possible to read it on a white background, lol):



So, I reinstalled FAE but this doesn't fix it.

Also, it's interesting that there is colour but just in the topic navigation:



There are also 2 errors when I try to install (reinstall) FAE:

  • An error was encountered on step 159 (Installing template album_moderate_body.html) of the installation process. Please open a new issue and provide this information for further assistance.
  • An error was encountered on step 165 (Installing template album_search_body.html) of the installation process. Please open a new issue and provide this information for further assistance.


Last edited by Bigtuber on Sat 04 Feb 2017, 14:08; edited 3 times in total

--------

avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4725
Points : 9670
Reputation : 2352
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Sat 04 Feb 2017, 11:13

@Bigtuber for your first issue, go to Admin Panel > Display > Templates > Calendar > calendar_body

Replace the contents of this template with the template code in the repository :
https://github.com/SethClydesdale/forumactif-edge/blob/master/templates/calendar/calendar_body.html

I sent out a fix for this awhile back, but it must've not taken effect on your forum for some reason... Think Let me know if it fixes the calendar breadcrumbs.


For the second issue, I'll try to install FAE elsewhere to see if these errors are unique or not. Sometimes it can be related to taking too many actions on the server in a certain window of time. I'll let you know my findings. Salute


--------

Ange Tuteur
Tips and TricksContact Me

avatar
Bigtuber

Title :
Gender : Male
Posts : 125
Points : 919
Reputation : 52
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostBigtuber on Sat 04 Feb 2017, 13:59

@Ange Tuteur wrote:@Bigtuber for your first issue, go to Admin Panel > Display > Templates > Calendar > calendar_body

Replace the contents of this template with the template code in the repository :
https://github.com/SethClydesdale/forumactif-edge/blob/master/templates/calendar/calendar_body.html

I sent out a fix for this awhile back, but it must've not taken effect on your forum for some reason... Think Let me know if it fixes the calendar breadcrumbs.

It's the same HTML. I replaced it though and it doesn't fix it.

--------

avatar
Bigtuber

Title :
Gender : Male
Posts : 125
Points : 919
Reputation : 52
Location : Germany
Language : German, English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile

PostBigtuber on Sat 04 Feb 2017, 14:07

Ok, nevermind, Ange. I just wrote "!important" on this CSS:

Code:
.breadcrumbs {
  color:#FFF;
  font-size:0;
  background:#69C !important;
  display:inline-block;
  padding:6px 12px;
  margin:3px 0;
}

Now it works with !important

--------

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum