Latest topics
» IconSkouliki
by skouliki Sun 17 Sep 2017, 11:05

» Awards
by Mr_Grande Sun 17 Sep 2017, 08:52

» Modify Category Tabs lead to a desired position and auto scroll click
by djblah Fri 15 Sep 2017, 14:56

» Display a preview of the user profile on hover
by Eiki Thu 14 Sep 2017, 02:38

» [GAME] Count to 30 - Ange Edition
by SLGray Mon 11 Sep 2017, 14:23

» Rank CSS
by Mr_Grande Fri 08 Sep 2017, 09:24

» make the topic a color
by Ultimas Wed 06 Sep 2017, 19:44

» Chit Chat Thread
by Valoish Sun 03 Sep 2017, 23:20

» The like/thumbs up or down feature
by Dr.kran Sun 03 Sep 2017, 19:21

» My text boxes are glitched, can you help with this type of problem?
by Wolfuryo Sun 03 Sep 2017, 17:08

» User - Made Creations
by SLGray Sun 03 Sep 2017, 16:25

» FM Themes
by SLGray Sun 03 Sep 2017, 16:24

» i need to add css improvement
by Wolfuryo Sat 02 Sep 2017, 12:12

» How do I add hover examine feature?
by Dr.kran Wed 30 Aug 2017, 16:43

» [GAME] World Snake
by SLGray Wed 30 Aug 2017, 14:46

Recent Tutorials
Top posting users this month
Who is online?
In total there are 5 users online :: 0 Registered, 0 Hidden and 5 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[EDGE] Choosing another account doesn't work

View previous topic View next topic Go down

avatar
Guest
Guest
View all awards

PostGuest on Sun 27 Nov 2016, 13:02

Hey!

We're sharing the same connection here right now and when we tried to switch accounts to login the following popped up in the address bar:

javascript:fa_form_login.toggleAccounts();

and

false

in the page!
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4684
Points : 9727
Reputation : 2331
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 10:30

This occurred on FM Design, yes ?
avatar
Guest
Guest
View all awards

PostGuest on Mon 28 Nov 2016, 10:48

Yes, it did. I logged out and we tried that link below the avatar when logged out, to switch accounts.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4684
Points : 9727
Reputation : 2331
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 11:03

Ah I see. I didn't have any problems on my end, which browser are you using ? It might help me figure out the cause.
avatar
Guest
Guest
View all awards

PostGuest on Mon 28 Nov 2016, 11:06

FireFox, latest version. Btw, if I need to test with his account I don't have his password (yet) and I don't have a secondary account on FMD to test with. Though we didn't get that far anyhow. I remember clicking a red-rounded X behind my username when logged out and in that switching accounts screen somewhere.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4684
Points : 9727
Reputation : 2331
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 12:12

Thanks, I'll try to look into that later to see what's going on. Salute
avatar
Guest
Guest
View all awards

PostGuest on Wed 30 Nov 2016, 12:12

Yeah, just tested it again. Choosing another account > red cross behind my name, then it says something like 'no saved accounts found' and "javascript:fa_form_login.toggleAccounts();" in the address bar and 'false" in the page. Hope you can figure something out soon. Gtg urgently. Dinner time here. Sorry for short msging.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4684
Points : 9727
Reputation : 2331
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 30 Nov 2016, 13:50

Should be fixed now ! Might need to clear your cache though. Let me know Salute
avatar
Guest
Guest
View all awards

PostGuest on Thu 01 Dec 2016, 13:02

Ange Tuteur wrote:Should be fixed now ! Might need to clear your cache though. Let me know Salute

@Ange Tuteur: We can get back to you on that earliest this weekend when I meet @Prometheus again , but I bet you already tested it with your other accounts. I just tested it hitting the red cross and I'm not confronted with the error mssg no more, so I take it it's solved. TYVM.

Whispering: The 'Go Back' you need to select to clear the login info isn't that obvious really, unfortunately and perhaps you should make it the 1st selection printed in bold.


That was an Edge bug seen from where I'm sitting, wasn't it? If so, good job solving it and you can close my report on it. TY. Smile

Hello Samantha.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4684
Points : 9727
Reputation : 2331
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Fri 02 Dec 2016, 10:01

No problem. The issue was most likely a Firefox related problem since Edge didn't modify anything on the login forum.

Topic archived

Thanks for reporting the issue.

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum