Latest topics
» Auto-suggest @mentions as You Type
by skouliki Today at 04:57

» Hello everyone this is Adam from France
by SLGray Today at 01:09

» FM Themes
by SLGray Today at 01:08

» User - Made Creations
by SLGray Today at 01:07

» Search box only visible on hover
by SLGray Today at 00:58

» Browsers & Updates
by SLGray Today at 00:56

» Change newposts/no new posts/ locked icons
by T.C. Yesterday at 19:52

» [HELP] About Profile Cover Code
by MaHwOs Sun 19 Nov 2017, 18:54

» bloquer un membre
by berlingo Fri 17 Nov 2017, 18:19

» IconSkouliki Graphics
by skouliki Fri 17 Nov 2017, 03:54

» [IN PROGRESS] Can this code work on pun version
by skouliki Thu 16 Nov 2017, 03:50

» [TUTORIAL] [ALL VERSIONS] Warning before posting
by demon99 Wed 15 Nov 2017, 08:12

» About Add Reply & New Topic button (popup form)
by omarpop23 Mon 13 Nov 2017, 20:31

» Add a login popup for the toolbar
by Ape Sun 12 Nov 2017, 18:41

» Post a message automatically when locking a topic
by ThunderTB Sun 12 Nov 2017, 13:51

Recent Tutorials
Who is online?
In total there are 8 users online :: 0 Registered, 0 Hidden and 8 Guests :: 2 Bots

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

[EDGE] Choosing another account doesn't work

View previous topic View next topic Go down

avatar
Guest
Guest
View all awards

PostGuest on Sun 27 Nov 2016, 13:02

Hey!

We're sharing the same connection here right now and when we tried to switch accounts to login the following popped up in the address bar:

javascript:fa_form_login.toggleAccounts();

and

false

in the page!
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 10:30

This occurred on FM Design, yes ?
avatar
Guest
Guest
View all awards

PostGuest on Mon 28 Nov 2016, 10:48

Yes, it did. I logged out and we tried that link below the avatar when logged out, to switch accounts.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 11:03

Ah I see. I didn't have any problems on my end, which browser are you using ? It might help me figure out the cause.
avatar
Guest
Guest
View all awards

PostGuest on Mon 28 Nov 2016, 11:06

FireFox, latest version. Btw, if I need to test with his account I don't have his password (yet) and I don't have a secondary account on FMD to test with. Though we didn't get that far anyhow. I remember clicking a red-rounded X behind my username when logged out and in that switching accounts screen somewhere.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 28 Nov 2016, 12:12

Thanks, I'll try to look into that later to see what's going on. Salute
avatar
Guest
Guest
View all awards

PostGuest on Wed 30 Nov 2016, 12:12

Yeah, just tested it again. Choosing another account > red cross behind my name, then it says something like 'no saved accounts found' and "javascript:fa_form_login.toggleAccounts();" in the address bar and 'false" in the page. Hope you can figure something out soon. Gtg urgently. Dinner time here. Sorry for short msging.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 30 Nov 2016, 13:50

Should be fixed now ! Might need to clear your cache though. Let me know Salute
avatar
Guest
Guest
View all awards

PostGuest on Thu 01 Dec 2016, 13:02

@Ange Tuteur wrote:Should be fixed now ! Might need to clear your cache though. Let me know Salute

@Ange Tuteur: We can get back to you on that earliest this weekend when I meet @Prometheus again , but I bet you already tested it with your other accounts. I just tested it hitting the red cross and I'm not confronted with the error mssg no more, so I take it it's solved. TYVM.

Whispering: The 'Go Back' you need to select to clear the login info isn't that obvious really, unfortunately and perhaps you should make it the 1st selection printed in bold.


That was an Edge bug seen from where I'm sitting, wasn't it? If so, good job solving it and you can close my report on it. TY. Smile

Hello Samantha.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 22
Posts : 4712
Points : 9587
Reputation : 2341
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Fri 02 Dec 2016, 10:01

No problem. The issue was most likely a Firefox related problem since Edge didn't modify anything on the login forum.

Topic archived

Thanks for reporting the issue.

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum