IMPORTANT

FM Design is in read-only mode, please click here for more information.

Latest topics
» Forumactif Edge - Releases
by Ange Tuteur Fri 08 Jun 2018, 11:02

» Forum Closure
by Ange Tuteur Mon 01 Jan 2018, 01:28

» Chit Chat Thread
by Valoish Sun 31 Dec 2017, 19:15

» Font/Text background color.
by Valoish Sun 31 Dec 2017, 19:11

» Forumactif Messenger - Instant Message Application for Forumotion
by Wolfuryo Sun 31 Dec 2017, 18:24

» [GAME] Count to One Million!
by brandon_g Fri 29 Dec 2017, 18:58

» Post Cards
by manikbiradar Wed 20 Dec 2017, 07:50

» [GAME] Countdown from 200,000
by Valoish Wed 13 Dec 2017, 23:22

» GeekPolice Tech Support Forums - GeekPolice.net
by Dr Jay Mon 11 Dec 2017, 19:12

» Asking about some plugin for Forumotion
by Dr Jay Mon 11 Dec 2017, 19:10

» [GAME] What are you thinking right now?
by Van-Helsing Sat 09 Dec 2017, 14:51

» Widget : Similar topics
by ranbac Wed 06 Dec 2017, 18:11

» Change the Background of the Forum and put an image and how to make prefixs?
by Clement Wed 06 Dec 2017, 15:19

» Hello from Western Australia
by SarkZKalie Wed 06 Dec 2017, 05:34

» Numbering of messages in the topic
by SLGray Mon 04 Dec 2017, 22:40

Recent Tutorials
Top posting users this month

Who is online?
In total there are 13 users online :: 0 Registered, 0 Hidden and 13 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

#10 Mobile version bug

View previous topic View next topic Go down

avatar
Ency
New Member
Gender : Unspecified
Posts : 7
Points : 635
Reputation : 0
Language : English, French
Browser : Browser : Safari Forum Version : Forum Version : phpBB3
View user profile

PostEncy on Mon 31 Oct 2016, 09:22

Hello,

the mobile version of Forumactif Edge on our forum doesn't work, it seems it's not responsive... there's this big space in between the profile section and the post...

Please advise,

Thank you Smile




PS : forum link : http://siri.forumactif.org
avatar
Valoish
Graphic Designer
Gender : Female
Age : 21
Posts : 3670
Points : 5039
Reputation : 360
Location : NYC
Language : English, Russian, Hebrew
Browser : Browser : Opera Forum Version : Forum Version : phpBB2
View user profile http://www.canvasforums.com https://twitter.com/Valoishx3

PostValoish on Mon 31 Oct 2016, 09:44

Have you tried uninstalling and reinstalling Forumactif Edge? One of the files may have not been installed properly and is causing the responsiveness to be glitchy.

--------

"I was afraid. And my own insecurity crushed him." - Youku x Boku SS
avatar
Ency
New Member
Gender : Unspecified
Posts : 7
Points : 635
Reputation : 0
Language : English, French
Browser : Browser : Safari Forum Version : Forum Version : phpBB3
View user profile

PostEncy on Mon 31 Oct 2016, 10:15

Yes I have, several times :/
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 10:28

Hi @Ency what device and / or browser are you using ? Also is the browser up to date ? When emulating I receive this result :

--------

Ange Tuteur
Tips and TricksContact Me

avatar
Ency
New Member
Gender : Unspecified
Posts : 7
Points : 635
Reputation : 0
Language : English, French
Browser : Browser : Safari Forum Version : Forum Version : phpBB3
View user profile

PostEncy on Mon 31 Oct 2016, 10:32

@Ange Tuteur wrote:Hi @Ency what device and / or browser are you using ? Also is the browser up to date ? When emulating I receive this result :
I am using Safari on my iPhone, everything is up to date, I will try and using another browser
avatar
Ency
New Member
Gender : Unspecified
Posts : 7
Points : 635
Reputation : 0
Language : English, French
Browser : Browser : Safari Forum Version : Forum Version : phpBB3
View user profile

PostEncy on Mon 31 Oct 2016, 10:50

I have tried installing Chrome on my iPhone, same results, the gap is still there
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 11:07

Thanks for the information. ^^ It's definitely a problem SOMEWHERE in the media query that concerns posts.. (link) I just need to figure out where. Think I might look for something that can emulate your device so I can also get a direct view.

I'll add this to the todo list for the next patch. Salute

--------

Ange Tuteur
Tips and TricksContact Me

avatar
DDril

Gender : Unspecified
Posts : 30
Points : 1590
Reputation : 16
Language : French & English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
View user profile

PostDDril on Mon 31 Oct 2016, 11:12

This bug seems to come from fields profile Position: in the configuration of the FEA, I was able to reproduce by changing the width of the forum.

avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 11:27

@DDril thanks I'll take a look at that !

--------

Ange Tuteur
Tips and TricksContact Me

avatar
Ency
New Member
Gender : Unspecified
Posts : 7
Points : 635
Reputation : 0
Language : English, French
Browser : Browser : Safari Forum Version : Forum Version : phpBB3
View user profile

PostEncy on Mon 31 Oct 2016, 11:36

@DDril do you know the right parameters ? I'll try them out!
avatar
DDril

Gender : Unspecified
Posts : 30
Points : 1590
Reputation : 16
Language : French & English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
View user profile

PostDDril on Mon 31 Oct 2016, 12:20

I advise you not to touch the general parameters for the time it will avoid the conflict.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 13:23

Hey !

Just letting you know I've opened an issue on github for tracking progress. You can follow it here :
https://github.com/SethClydesdale/forumactif-edge/issues/10

I'll of course update you here as well if there are any developments. Wink

--------

Ange Tuteur
Tips and TricksContact Me

avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 21 Nov 2016, 14:04

@Ency @DDril I sent a new patch out which should correct this issue, can you confirm it's fixed on your end ?
http://fmdesign.forumotion.com/t698-forumactif-edge-releases#27026

--------

Ange Tuteur
Tips and TricksContact Me

avatar
DDril

Gender : Unspecified
Posts : 30
Points : 1590
Reputation : 16
Language : French & English
Browser : Browser : Google Chrome Forum Version : Forum Version : Forumactif Edge
View user profile

PostDDril on Mon 21 Nov 2016, 14:58

It's ok for me.

Thanks.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4733
Points : 9875
Reputation : 2366
Location : Macungie, PA
Language : EN, JA, FR
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 22 Nov 2016, 10:11

@DDril Great ! Thanks for confirming, and also thanks for pointing me to the cause. Thumb right

--------

Ange Tuteur
Tips and TricksContact Me

Sponsored content

PostSponsored content

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum