IMPORTANT

FM Design is in read-only mode, please click here for more information.

Latest topics
» Forumactif Edge - Releases
by Ange Tuteur Tue 03 Apr 2018, 11:43

» Forum Closure
by Ange Tuteur Mon 01 Jan 2018, 01:28

» Chit Chat Thread
by Valoish Sun 31 Dec 2017, 19:15

» Font/Text background color.
by Valoish Sun 31 Dec 2017, 19:11

» Forumactif Messenger - Instant Message Application for Forumotion
by Wolfuryo Sun 31 Dec 2017, 18:24

» [GAME] Count to One Million!
by brandon_g Fri 29 Dec 2017, 18:58

» Post Cards
by manikbiradar Wed 20 Dec 2017, 07:50

» [GAME] Countdown from 200,000
by Valoish Wed 13 Dec 2017, 23:22

» GeekPolice Tech Support Forums - GeekPolice.net
by Dr Jay Mon 11 Dec 2017, 19:12

» Asking about some plugin for Forumotion
by Dr Jay Mon 11 Dec 2017, 19:10

» [GAME] What are you thinking right now?
by Van-Helsing Sat 09 Dec 2017, 14:51

» Widget : Similar topics
by ranbac Wed 06 Dec 2017, 18:11

» Change the Background of the Forum and put an image and how to make prefixs?
by Clement Wed 06 Dec 2017, 15:19

» Hello from Western Australia
by SarkZKalie Wed 06 Dec 2017, 05:34

» Numbering of messages in the topic
by SLGray Mon 04 Dec 2017, 22:40

Recent Tutorials
Top posting users this month
Who is online?
In total there are 7 users online :: 0 Registered, 0 Hidden and 7 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17

No Text Editor for PM's

View previous topic View next topic Go down

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Sat 29 Oct 2016, 17:20



Last edited by SLGray on Thu 03 Nov 2016, 15:28; edited 1 time in total
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 10:43

Hi @SLGray,

I tested on your forum and the editor loaded for me :


Does the problem still persist on your end ?

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 13:35

It is still happening.

It only happens in the PM's.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 13:50

Did you try clearing your cache ? I tried also on Firefox and it's working, so I was thinking it might be a caching error. Let me know. Salute

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 13:52

I have cleared my history and cache.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 13:54

Hmm.. try disabling JavaScript code management for a second to see if that's the cause.

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 14:06

Still does not work.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 14:13

Now this one is a pickle ! Think

Let's see.. When you're on the PM page with the editor. Open the console ( right click > inspect > console tab ) and paste the contents of it here. I'm thinking it might be an issue with the resources from illiweb. Checking the console is a good way to see if the client blocked any content, or if there were errors serving it.

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 14:18

Code:
Using //@ to indicate sourceMappingURL pragmas is deprecated. Use //# instead[Learn More]jquery.min.js:1
Use of getPreventDefault() is deprecated.  Use defaultPrevented instead.jquery.min.js:3:31293
TypeError: $.browser is undefined
[Learn More]jqmodal.js:1:2148
TypeError: hs is not a function
[Learn More]jqmodal.js:1:523
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 14:26

Thanks Rose

It looks like there's a problem with https://illiweb.com/rs3/46/frm/jquery/jqmodal/jqmodal.js on your end for some reason.. I'm not sure why yet. Think I'm gonna look with Firefox again.

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 14:27

Thanks. 

Do you mean that something I had done?
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 14:36

No I don't think it was anything you've done since the JavaScripts didn't cause the problem. I'm curious if the problem only occurs in Firefox though. Do you have any other browser to test this on ? ( I updated to Firefox's latest version and it works for me still )

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 15:01

I will test it on Internet Explorer.
avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 15:07

It is not there in Internet Explorer.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Mon 31 Oct 2016, 15:07

Alright, thanks for taking the time to help me with this investigation. ^^

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Mon 31 Oct 2016, 15:09

You're welcome.

Thank you for taking the time to help me with my issue.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 03 Nov 2016, 13:30

@SLGray sorry I missed your post about the editor not being there in IE either. This one kind of has me stumped. scratch

Does the editor return when you force the default templates AND disable JS codes management ?


--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 03 Nov 2016, 15:10

@Ange Tuteur wrote:@SLGray sorry I missed your post about the editor not being there in IE either. This one kind of has me stumped. scratch

Does the editor return when you force the default templates AND disable JS codes management ?

I tried turning of JavaScript and forcing default templates, but the issue was not fixed.

Yes to preproduction.
avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 03 Nov 2016, 15:27

Sorry for the double poist, but I solved my issue.  I removed my forum from the preprod server.
avatar
Ange Tuteur
Administrator
Gender : Male
Age : 22
Posts : 4726
Points : 9778
Reputation : 2362
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 03 Nov 2016, 15:53

Thanks for confirming, I thought that's what it was. I'm assuming they're testing something. Probably best to wait until another test before reconnecting.

--------

Ange Tuteur
Tips and TricksContact Me

avatar
SLGray
Valued Member
Gender : Male
Age : 45
Posts : 2465
Points : 4941
Reputation : 290
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 03 Nov 2016, 21:10

Right now there are no tests.

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum