Recent Tutorials
Who is online?
In total there are 10 users online :: 1 Registered, 0 Hidden and 9 Guests :: 2 Bots

berlingo

[ View the whole list ]


Most users ever online was 172 on Fri 19 Feb 2016, 05:17
Keywords

#12 Pick a Theme

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Tue 27 Sep 2016, 22:16

Were the colors removed from the pick a theme drop-down menu?
avatar
Valoish
Graphic Designer
Title :
Gender : Female
Age : 20
Posts : 3618
Points : 4616
Reputation : 348
Location : NYC
Language : English, Russian, Hebrew
Browser : Browser : Opera Forum Version : Forum Version : phpBB2
Awards :
View all awards
View user profile http://www.canvasforums.com https://twitter.com/https://twitter.com/Valoishx3

PostValoish on Tue 27 Sep 2016, 22:34

Nope o 3o Ange hasn't been on in a few days so there's no way anything could have changed xD

What browser and what version are you using?

--------

"I was afraid. And my own insecurity crushed him." - Youku x Boku SS
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Tue 27 Sep 2016, 22:35

Firefox 49.0.1

PC
avatar
Valoish
Graphic Designer
Title :
Gender : Female
Age : 20
Posts : 3618
Points : 4616
Reputation : 348
Location : NYC
Language : English, Russian, Hebrew
Browser : Browser : Opera Forum Version : Forum Version : phpBB2
Awards :
View all awards
View user profile http://www.canvasforums.com https://twitter.com/https://twitter.com/Valoishx3

PostValoish on Tue 27 Sep 2016, 22:39

I don't have Mozilla installed on my laptop but I used an online cross-browser testing site and it seem's that Mozilla's new update doesn't support Ange's theme changer script.
When I switched over the FF 48 it worked fine.

Guess we'll have to wait for @Ange Tuteur to come back and sort this out :B

--------

"I was afraid. And my own insecurity crushed him." - Youku x Boku SS
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Tue 27 Sep 2016, 22:44

@Valoish wrote:I don't have Mozilla installed on my laptop but I used an online cross-browser testing site and it seem's that Mozilla's new update doesn't support Ange's theme changer script.
When I switched over the FF 48 it worked fine.

Guess we'll have to wait for @Ange Tuteur to come back and sort this out :B
Thanks.  This could be the cause of the other issues that I have posted about.
avatar
Valoish
Graphic Designer
Title :
Gender : Female
Age : 20
Posts : 3618
Points : 4616
Reputation : 348
Location : NYC
Language : English, Russian, Hebrew
Browser : Browser : Opera Forum Version : Forum Version : phpBB2
Awards :
View all awards
View user profile http://www.canvasforums.com https://twitter.com/https://twitter.com/Valoishx3

PostValoish on Tue 27 Sep 2016, 22:48

@SLGray wrote:
@Valoish wrote:I don't have Mozilla installed on my laptop but I used an online cross-browser testing site and it seem's that Mozilla's new update doesn't support Ange's theme changer script.
When I switched over the FF 48 it worked fine.

Guess we'll have to wait for @Ange Tuteur to come back and sort this out :B
Thanks.  This could be the cause of the other issues that I have posted about.
No problem c: Try using that cross-browser testing site for your other issues and see if they persist for FF 48 and earlier.

--------

"I was afraid. And my own insecurity crushed him." - Youku x Boku SS
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 12 Oct 2016, 12:19

@SLGray that is definitely weird, because on my version of Firefox everything is a-okay. Shocked


I'm wondering if it could be related to internal settings or something. In Fx try going to the menu box thingy ( the three lines in the corner ), click "options" or "customize" and drag the options button into your menu then click it. Under the options section go to "Content" and under "Fonts and Colors" click the colors button :


If it's on "Only with High Contrast Themes", choose "Never" and then click OK.


I'm not sure if this is what's causing the problem, but I figure it's worth a try. Think
avatar
Ape

Title :
Gender : Male
Posts : 126
Points : 1338
Reputation : 26
Language : English i think
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostApe on Wed 12 Oct 2016, 12:51

Nope that did not do anything Sad i have the same problem
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Wed 12 Oct 2016, 12:56

@Ape have you tried redownloading the update ?
http://fmdesign.forumotion.com/t1051-bug-issue-with-editing-profile-fields-in-members-profiles#23216

That's the only other thing I can think of at the moment. It doesn't make sense to me why I don't see the problem, but other people do. It has to be some kind of issue with firefox that I can't figure out.. * thinks intensely * Serious
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Wed 12 Oct 2016, 15:09

It did not work for me, too.
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Wed 12 Oct 2016, 15:28

Sorry for the double post, but I fixed my issue.

If you are having this issue, you will need to uninstall and reinstall Firefox.
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Wed 12 Oct 2016, 16:27

Update:  After restarting the computer, the issue has returned.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 13 Oct 2016, 13:30

Hmm.. at the moment I'm not sure of any other solutions. I did run into some similar issues, but no answers. It's spotty, some people experience the problem and some people don't. I'm confused lol. Confused

http://stackoverflow.com/questions/39515909/style-the-font-for-select-and-option-tags-in-firefox-mozilla
http://stackoverflow.com/questions/39884774/css-font-family-support-dropped-for-select-in-firefox
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 13 Oct 2016, 13:52

Thanks for taking the time to investigate the issues.
avatar
Ape

Title :
Gender : Male
Posts : 126
Points : 1338
Reputation : 26
Language : English i think
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : phpBB3
Awards :
View all awards
View user profile

PostApe on Sun 16 Oct 2016, 09:53

I sent a bug report on to firefox but i have not had anything back about it so lets hope they get on to it.
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Sun 16 Oct 2016, 16:01

Thanks APE.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Tue 25 Oct 2016, 12:04

@Ape wrote:I sent a bug report on to firefox but i have not had anything back about it so lets hope they get on to it.
Thanks, if you hear anything back lemme know. Salute
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 03 Nov 2016, 15:35

Any updates?
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Thu 03 Nov 2016, 15:55

At the moment I've made no progress -- I might try checking on another computer when I get the chance to see if I can reproduce the issue elsewhere.
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Thu 03 Nov 2016, 21:09

I exactly noticed this issue first in the administration panel.  The drop-down menus seem off a little.


Last edited by SLGray on Fri 04 Nov 2016, 13:04; edited 1 time in total
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Fri 04 Nov 2016, 11:30

Hmm.. I see. I'll be testing on another computer later today.

Also, does this occur on IE for you as well or Firefox exclusively ?
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Fri 04 Nov 2016, 13:05

It does not occur when using IE.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Fri 04 Nov 2016, 13:41

@SLGray thanks for the info. I looked around a little more and found this :
https://bugzilla.mozilla.org/show_bug.cgi?id=910022

Apparently there are some inconsistencies in styling between OSs. I know we're both using win10, but I *think* there might be some minor differences based on hardware, not entirely sure. ANYWAY, I managed to replicate the issue on the PC I'm currently on after updating to Fx49.0.2. I'm gonna open an issue on Github later and consider changing the color picker to something that's NOT a <select> element, because I'm not waiting on Firefox to fix a 3 year old issue. I'll add the issue number to the topic title once I open it. Salute

Thanks again for your help. Rose
avatar
SLGray
Valued Member
Title :
Owner of 2 Forums
Gender : Male
Age : 44
Posts : 2364
Points : 4549
Reputation : 280
Location : United States
Language : English
Browser : Browser : Mozilla Firefox Forum Version : Forum Version : ModernBB
Awards :
View all awards
View user profile http://www.fmthemes.forumotion.com https://www.facebook.com/FM-Themes-655055824604957 https://twitter.com/FMThemes https://pinterest.com/FMThemes

PostSLGray on Fri 04 Nov 2016, 13:50

I am using Windows 8.1.

Thanks.
avatar
Ange Tuteur
Administrator
Title :
Coffee Addict
Gender : Male
Age : 21
Posts : 4652
Points : 9634
Reputation : 2327
Location : Macungie, PA
Language : EN10, FR5
Browser : Browser : Brave Forum Version : Forum Version : Forumactif Edge
Awards :
View all awards
View user profile https://github.com/SethClydesdale https://twitter.com/sethc1995

PostAnge Tuteur on Fri 04 Nov 2016, 14:01

Ah thanks ! I didn't know that. So it occurs on win8 and win10 then. Think

I've opened the issue :
https://github.com/SethClydesdale/forumactif-edge/issues/12

I'll probably queue it for v1.2.0, but when I make any progress I'll update you. Salute

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

Create an account or log in to leave a reply

You need to be a member in order to leave a reply.

Create an account

Join our community by creating a new account. It's easy!


Create a new account

Log in

Already have an account? No problem, log in here.


Log in

 
Permissions in this forum:
You cannot reply to topics in this forum